<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.mobileCheck=function(){var check=false;(function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))check=true;})(navigator.userAgent||navigator.vendor||window.opera);return check;};window.dataLayerValues=window.dataLayerValues||{};window.dataLayerValues={isMobileQuery:window.mobileCheck()};window.dataLayer=window.dataLayer||[];window.dataLayer.push(window.dataLayerValues);</script>
<meta property="og:site_name" content="FierceVideo" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="news_keywords" content="YouTube TV, Ring Digital,sports, coronavirus" />
<meta name="twitter:description" content="Does absence make the heart grow fonder? Or, out of sight, out of mind? That’s the question facing sports fandoms during the COVID-19 hiatus." />
<meta name="twitter:title" content="Industry Voices—Ring: How will the COVID-19 hiatus hurt regular sports fandom?" />
<meta name="description" content="Does absence make the heart grow fonder? Or, out of sight, out of mind? That’s the question facing sports fandoms during the COVID-19 hiatus." />
<meta property="og:url" content="https://www.fiercevideo.com/video/industry-voices-ring-how-covid-19-hiatus-affects-regular-sports-fans" />
<meta property="og:title" content="Industry Voices—Ring: How will the COVID-19 hiatus hurt regular sports fandom?" />
<meta name="keywords" content="YouTube TV, Ring Digital,sports, coronavirus,Programming, Video" />
<meta property="og:description" content="Does absence make the heart grow fonder? Or, out of sight, out of mind? That’s the question facing sports fandoms during the COVID-19 hiatus." />
<meta name="twitter:url" content="https://www.fiercevideo.com/video/industry-voices-ring-how-covid-19-hiatus-affects-regular-sports-fans" />
<meta name="twitter:image" content="https://qtxasset.com/fiercevideo/1588017716/shutterstock1091747381Tiny.jpg/shutterstock1091747381Tiny.jpg?znBC5_WOAxB106N632XEXzMVMRguOBuH" />
<meta property="og:image" content="https://qtxasset.com/fiercevideo/1588017716/shutterstock1091747381Tiny.jpg/shutterstock1091747381Tiny.jpg?znBC5_WOAxB106N632XEXzMVMRguOBuH" />
<meta property="og:image:secure_url" content="https://qtxasset.com/fiercevideo/1588017716/shutterstock1091747381Tiny.jpg/shutterstock1091747381Tiny.jpg?znBC5_WOAxB106N632XEXzMVMRguOBuH" />
<meta property="article:tag" content="YouTube TV" />
<meta property="article:tag" content="Ring Digital" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="coronavirus" />
<meta name="gtm-keywords" content="YouTube TV, Ring Digital" />
<meta name="gtm-article" content="172911" />
<meta name="parsely-tags" content="YouTube TV" />
<meta name="parsely-tags" content="Ring Digital" />
<meta name="parsely-tags" content="sports" />
<meta name="parsely-tags" content="coronavirus" />
<meta name="gtm-topics" content="sports, coronavirus" />
<meta name="parsely-section" content="Video" />
<meta name="parsely-title" content="Industry Voices—Ring: How will the COVID-19 hiatus hurt regular sports fandom?" />
<meta name="gtm-contenttype" content="Article" />
<meta name="gtm-section" content="Video" />
<meta name="parsely-post-id" content="172911" />
<meta name="parsely-author" content="Brian Ring" />
<meta name="parsely-image-url" content="https://qtxasset.com/fiercevideo/1588017716/shutterstock1091747381Tiny.jpg/shutterstock1091747381Tiny.jpg?znBC5_WOAxB106N632XEXzMVMRguOBuH" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-04-28T08:00:00-0400" />
<meta name="parsely-link" content="https://www.fiercevideo.com/video/industry-voices-ring-how-covid-19-hiatus-affects-regular-sports-fans" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Industry Voices—Ring: How will the COVID-19 hiatus hurt regular sports fandom?",
            "name": "Industry Voices—Ring: How will the COVID-19 hiatus hurt regular sports fandom?",
            "articleSection": "Video",
            "keywords": [
                "YouTube TV",
                "Ring Digital",
                "sports",
                "coronavirus"
            ],
            "description": "Does absence make the heart grow fonder? Or, out of sight, out of mind? That’s the question facing sports fandoms during the COVID-19 hiatus.",
            "image": {
                "@type": "ImageObject",
                "url": "https://qtxasset.com/fiercevideo/1588017716/shutterstock1091747381Tiny.jpg/shutterstock1091747381Tiny.jpg?znBC5_WOAxB106N632XEXzMVMRguOBuH"
            },
            "datePublished": "2020-04-28T08:00:00-0400",
            "isAccessibleForFree": "True",
            "dateModified": "2020-04-28",
            "author": {
                "@type": "Person",
                "name": "Brian Ring"
            },
            "publisher": {
                "@type": "Organization",
                "name": "FierceVideo",
                "url": "https://www.fiercevideo.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.fiercevideo.com//themes/custom/tektite_fierce/assets/images/logo/logo-video.svg"
                }
            },
            "mainEntityOfPage": "https://www.fiercevideo.com/video/industry-voices-ring-how-covid-19-hiatus-affects-regular-sports-fans",
            "url": "https://www.fiercevideo.com/video/industry-voices-ring-how-covid-19-hiatus-affects-regular-sports-fans"
        }
    ]
}</script>
<script>const CLIENT ='';</script>
<link rel="shortcut icon" href="/themes/custom/tektite_fierce/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.fiercevideo.com/rss/xml" />
<link rel="canonical" href="https://www.fiercevideo.com/video/industry-voices-ring-how-covid-19-hiatus-affects-regular-sports-fans" />
<link rel="shortlink" href="https://www.fiercevideo.com/node/172911" />
<link rel="revision" href="https://www.fiercevideo.com/video/industry-voices-ring-how-covid-19-hiatus-affects-regular-sports-fans" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MFSVPVQ');</script>
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_config.onclick = 1;
a2a_config.orientation = "down";
a2a_config.icon_color = "transparent";
a2a_config.color_link_text = "666666";
a2a_config.color_link_text_hover = "333333";</script>
<style>.a2a_menu, .a2a_menu_find_container { border-radius: 0 !important; }
.a2a_menu .a2a_mini_services a span { background-color: #666666 !important; }
.a2a_menu .a2a_mini_services a:hover span { background-color: #333333 !important; }</style>

    <title>Industry Voices—Ring: How will the COVID-19 hiatus hurt regular sports fandom? | FierceVideo</title>
    <link rel="stylesheet" media="all" href="/sites/fiercevideo/files/css/css_3NfK8fbFEn7Z-9hz6Ogz2Q1yc7Q8MpDVoXURZtjwSKg.css?q9ited" />
<link rel="stylesheet" media="all" href="/sites/fiercevideo/files/css/css_kc8Jk_wmVpFzrPQ45W8sAqVkRgVBVLEEF8G7snEGIgg.css?q9ited" />


        
      <script type="text/javascript">
          /*! modernizr 3.3.1 (Custom Build) | MIT *
 * http://modernizr.com/download/?-details-inputtypes-touchevents-addtest-prefixes-setclasses-teststyles !*/
!function(e,t,n){function o(e,t){return typeof e===t}function i(){var e,t,n,i,s,a,r;for(var l in d)if(d.hasOwnProperty(l)){if(e=[],t=d[l],t.name&&(e.push(t.name.toLowerCase()),t.options&&t.options.aliases&&t.options.aliases.length))for(n=0;n<t.options.aliases.length;n++)e.push(t.options.aliases[n].toLowerCase());for(i=o(t.fn,"function")?t.fn():t.fn,s=0;s<e.length;s++)a=e[s],r=a.split("."),1===r.length?Modernizr[r[0]]=i:(!Modernizr[r[0]]||Modernizr[r[0]]instanceof Boolean||(Modernizr[r[0]]=new Boolean(Modernizr[r[0]])),Modernizr[r[0]][r[1]]=i),u.push((i?"":"no-")+r.join("-"))}}function s(e){var t=m.className,n=Modernizr._config.classPrefix||"";if(v&&(t=t.baseVal),Modernizr._config.enableJSClass){var o=new RegExp("(^|\\s)"+n+"no-js(\\s|$)");t=t.replace(o,"$1"+n+"js$2")}Modernizr._config.enableClasses&&(t+=" "+n+e.join(" "+n),v?m.className.baseVal=t:m.className=t)}function a(e,t){if("object"==typeof e)for(var n in e)h(e,n)&&a(n,e[n]);else{e=e.toLowerCase();var o=e.split("."),i=Modernizr[o[0]];if(2==o.length&&(i=i[o[1]]),"undefined"!=typeof i)return Modernizr;t="function"==typeof t?t():t,1==o.length?Modernizr[o[0]]=t:(!Modernizr[o[0]]||Modernizr[o[0]]instanceof Boolean||(Modernizr[o[0]]=new Boolean(Modernizr[o[0]])),Modernizr[o[0]][o[1]]=t),s([(t&&0!=t?"":"no-")+o.join("-")]),Modernizr._trigger(e,t)}return Modernizr}function r(){return"function"!=typeof t.createElement?t.createElement(arguments[0]):v?t.createElementNS.call(t,"http://www.w3.org/2000/svg",arguments[0]):t.createElement.apply(t,arguments)}function l(){var e=t.body;return e||(e=r(v?"svg":"body"),e.fake=!0),e}function f(e,n,o,i){var s,a,f,u,d="modernizr",c=r("div"),p=l();if(parseInt(o,10))for(;o--;)f=r("div"),f.id=i?i[o]:d+(o+1),c.appendChild(f);return s=r("style"),s.type="text/css",s.id="s"+d,(p.fake?p:c).appendChild(s),p.appendChild(c),s.styleSheet?s.styleSheet.cssText=e:s.appendChild(t.createTextNode(e)),c.id=d,p.fake&&(p.style.background="",p.style.overflow="hidden",u=m.style.overflow,m.style.overflow="hidden",m.appendChild(p)),a=n(c,e),p.fake?(p.parentNode.removeChild(p),m.style.overflow=u,m.offsetHeight):c.parentNode.removeChild(c),!!a}var u=[],d=[],c={_version:"3.3.1",_config:{classPrefix:"",enableClasses:!0,enableJSClass:!0,usePrefixes:!0},_q:[],on:function(e,t){var n=this;setTimeout(function(){t(n[e])},0)},addTest:function(e,t,n){d.push({name:e,fn:t,options:n})},addAsyncTest:function(e){d.push({name:null,fn:e})}},Modernizr=function(){};Modernizr.prototype=c,Modernizr=new Modernizr;var p=c._config.usePrefixes?" -webkit- -moz- -o- -ms- ".split(" "):["",""];c._prefixes=p;var h,m=t.documentElement,v="svg"===m.nodeName.toLowerCase();!function(){var e={}.hasOwnProperty;h=o(e,"undefined")||o(e.call,"undefined")?function(e,t){return t in e&&o(e.constructor.prototype[t],"undefined")}:function(t,n){return e.call(t,n)}}(),c._l={},c.on=function(e,t){this._l[e]||(this._l[e]=[]),this._l[e].push(t),Modernizr.hasOwnProperty(e)&&setTimeout(function(){Modernizr._trigger(e,Modernizr[e])},0)},c._trigger=function(e,t){if(this._l[e]){var n=this._l[e];setTimeout(function(){var e,o;for(e=0;e<n.length;e++)(o=n[e])(t)},0),delete this._l[e]}},Modernizr._q.push(function(){c.addTest=a});var y=r("input"),g="search tel url email datetime date month week time datetime-local number range color".split(" "),_={};Modernizr.inputtypes=function(e){for(var o,i,s,a=e.length,r="1)",l=0;a>l;l++)y.setAttribute("type",o=e[l]),s="text"!==y.type&&"style"in y,s&&(y.value=r,y.style.cssText="position:absolute;visibility:hidden;",/^range$/.test(o)&&y.style.WebkitAppearance!==n?(m.appendChild(y),i=t.defaultView,s=i.getComputedStyle&&"textfield"!==i.getComputedStyle(y,null).WebkitAppearance&&0!==y.offsetHeight,m.removeChild(y)):/^(search|tel)$/.test(o)||(s=/^(url|email)$/.test(o)?y.checkValidity&&y.checkValidity()===!1:y.value!=r)),_[e[l]]=!!s;return _}(g);var w=c.testStyles=f;Modernizr.addTest("touchevents",function(){var n;if("ontouchstart"in e||e.DocumentTouch&&t instanceof DocumentTouch)n=!0;else{var o=["@media (",p.join("touch-enabled),("),"heartz",")","{#modernizr{top:9px;position:absolute}}"].join("");w(o,function(e){n=9===e.offsetTop})}return n}),Modernizr.addTest("details",function(){var e,t=r("details");return"open"in t?(w("#modernizr details{display:block}",function(n){n.appendChild(t),t.innerHTML="<summary>a</summary>b",e=t.offsetHeight,t.open=!0,e=e!=t.offsetHeight}),e):!1}),i(),s(u),delete c.addTest,delete c.addAsyncTest;for(var b=0;b<Modernizr._q.length;b++)Modernizr._q[b]();e.Modernizr=Modernizr}(window,document);
      </script>

    
<!--[if lte IE 8]>
<script src="/sites/fiercevideo/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="//use.typekit.net/bmi3gnp.js" async defer></script>
<script src="/sites/fiercevideo/files/js/js_7BBEbjQ-B6J6UK65yb8_mKovPS_gBCZbMXlf62HoNnk.js" async defer></script>
<script src="//cdn.blueconic.net/questex.js" async></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>


    <link rel="apple-touch-icon" sizes="57x57" href="/themes/custom/tektite_fierce/apple-touch-icon-57x57.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="60x60" href="/themes/custom/tektite_fierce/apple-touch-icon-60x60.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="72x72" href="/themes/custom/tektite_fierce/apple-touch-icon-72x72.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="76x76" href="/themes/custom/tektite_fierce/apple-touch-icon-76x76.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="114x114" href="/themes/custom/tektite_fierce/apple-touch-icon-114x114.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="120x120" href="/themes/custom/tektite_fierce/apple-touch-icon-120x120.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="144x144" href="/themes/custom/tektite_fierce/apple-touch-icon-144x144.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="152x152" href="/themes/custom/tektite_fierce/apple-touch-icon-152x152.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/tektite_fierce/apple-touch-icon-180x180.png?v=wAAmkK2yLl">
    <link rel="icon" type="image/png" href="/themes/custom/tektite_fierce/favicon-32x32.png?v=wAAmkK2yLl" sizes="32x32">
    <link rel="icon" type="image/png" href="/themes/custom/tektite_fierce/favicon-194x194.png?v=wAAmkK2yLl" sizes="194x194">
    <link rel="icon" type="image/png" href="/themes/custom/tektite_fierce/favicon-96x96.png?v=wAAmkK2yLl" sizes="96x96">
    <link rel="icon" type="image/png" href="/themes/custom/tektite_fierce/android-chrome-192x192.png?v=wAAmkK2yLl" sizes="192x192">
    <link rel="icon" type="image/png" href="/themes/custom/tektite_fierce/favicon-16x16.png?v=wAAmkK2yLl" sizes="16x16">
    <link rel="manifest" href="/themes/custom/tektite_fierce/manifest.json?v=wAAmkK2yLl">
    <link rel="mask-icon" href="/themes/custom/tektite_fierce/safari-pinned-tab.svg?v=wAAmkK2yLl" color="#002358">
    <link rel="shortcut icon" href="/themes/custom/tektite_fierce/favicon.ico?v=wAAmkK2yLl">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="msapplication-TileImage" content="/themes/custom/tektite_fierce/mstile-144x144.png?v=wAAmkK2yLl">
    <meta name="theme-color" content="#ffffff">
  </head>

  <body class="sidebar-second path-node page-node-type-article">

    <div class="page-container">
      <a href="#main-content" class="visually-hidden focusable">Skip to main content</a>
      <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFSVPVQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div id="scrollProgress"></div>

<div class="page-wrapper">
      <div id="header-top">
      <div class="wrapper">
          <div class="region region-header-top">
    

<div id="block-tektitegenericadinterstitialblock" class="block block-tektite-generic-blocks block-tektite-generic-ad-interstitial">
  
    
      <div id='interstitial-wrapper'>
    <div id='interstitial'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('interstitial');
                });
            });
        </script>
    </div>
</div>

  </div>


<div id="block-tektitegenericmobileadhesionadblock" class="block block-tektite-generic-blocks block-tektite-generic-ad-mobile-adhesion">
  
    
                      <div id='mobile-adhesion'>
                <script type='text/javascript'>
                document.addEventListener("googletagEvent", function() {
                googletag.cmd.push(function() { googletag.display('mobile-adhesion'); });
                });
                </script>
                </div>
  </div>


<div id="block-tektitegenericadwallpaperblock" class="block block-tektite-ad-blocks block-tektite-generic-ad-wallpaper">
  
    
      <div id='wallpaper-wrapper'>
    <div id='wallpaper'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('wallpaper');
                });
            });
        </script>
    </div>
</div>

  </div>


<div id="block-tektitegenericadheaderblock" class="block block-tektite-ad-blocks block-tektite-generic-ad-header">
  
    
                      <div id='header-ad-wrapper'>
                <div id='header-ad'>
                  <script type='text/javascript'>
                    document.addEventListener("googletagEvent", function() {
                      googletag.cmd.push(function() { googletag.display('header-ad'); });
                    });
                  </script>
                </div>
                </div>
  </div>

  </div>

      </div>
    </div>
  
      <header id="header" role="banner">
      <div class="wrapper">
          <div class="region region-header">
    

<div id="block-tektitesocialshareblock" class="block block-tektite-generic-blocks block-social-share-block">
  
    
                                          <a class="icon icon-linkedin-squared" href='https://www.linkedin.com/groups/8158264/profile'>LinkedIn</a>
                                                <a class="icon icon-facebook-official" href='https://www.facebook.com/fiercevideo/'>Facebook</a>
                                                <a class="icon icon-twitter" href='https://twitter.com/Fierce__Video'>Twitter</a>
                    
  </div>

<div class="search-popup">
    <span class="icon icon-search"></span>
    <div class="search-content">
        <div class="search-close icon icon-cancel"></div>
        <div class="search-api-page-block-form block block-search-api-page block-search-api-page-form-block" data-drupal-selector="search-api-page-block-form" autocomplete="off" id="block-searchapipagesearchblockform">
                            <form action="/video/industry-voices-ring-how-covid-19-hiatus-affects-regular-sports-fans" method="post" id="search-api-page-block-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-search form-type-search js-form-item-keys form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." placeholder="New Search" data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>
<input autocomplete="off" data-drupal-selector="form-f5rmvanlfc83l5lgrv8o-dkxraj-eo6hojbbazzcfji" type="hidden" name="form_build_id" value="form-f5rmvanLfC83l5lGRV8O_dkXraJ-eo6HOjbbAzZCfJI" />
<input data-drupal-selector="edit-search-api-page-block-form" type="hidden" name="form_id" value="search_api_page_block_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Search" class="button js-form-submit form-submit" />
</div>

</form>

                        <div class="search-help-text">Enclose phrases in quotes. Use a + to require a term in results and - to
                exclude terms.<br/>Example: +water -Europe
            </div>
        </div>
    </div>
</div>


<nav role="navigation" aria-labelledby="block-topmenu-menu" id="block-topmenu" class="block block-menu navigation menu--top-menu">
            
  <h2 class="visually-hidden" id="block-topmenu-menu">Top Menu</h2>
  

        
  
    <ul class="menu">
                                    <li class="menu-item">
                                <a href="https://www.fiercedigitaltechevents.com/" title="Virtual Events" rel="nofollow">Virtual Events</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://www.streamtvshow.com?utm_source=FierceVideo&amp;utm_medium=internal&amp;utm_campaign=top-menu" rel="nofollow">StreamTV Show</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://www.fiercetelecom.com" rel="nofollow">Wireline</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://www.fiercewireless.com" rel="nofollow">Wireless</a>
                            </li>
                                <li class="menu-item">
                                <a href="/resources" data-drupal-link-system-path="resources">Resources</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/webinar" data-drupal-link-system-path="products/webinar">Webinars</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/event" data-drupal-link-system-path="products/event">Events</a>
                            </li>
                                <li class="menu-item">
                                <a href="http://jobs.fiercewireless.com/" rel="nofollow">Jobs</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://pages.questexnetwork.com/FierceCable-Newsletter-Signup.html" rel="nofollow">Subscribe</a>
                            </li>
            </ul>
        


  </nav>

    <a class="menu-icon icon icon-hamburger open-panel"></a>

<div id="block-tektite-branding" class="block block-system block-system-branding-block">
  
    
              <div class="site-logo">
            <a href="/" title="Home" rel="home">
                <img src="/themes/custom/tektite_fierce/assets/images/logo/logo-video.svg?v=1.02" alt="Home"/>
            </a>
        </div>
    
    
    </div>
<nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-menu">Main navigation</h2>
  

        
  
    <ul class="menu">
                                    <li class="menu-item menu-item--collapsed">
                                <a href="/video" data-drupal-link-system-path="taxonomy/term/6">Video</a>
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/cable" data-drupal-link-system-path="taxonomy/term/1">Cable</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/cable/regulatory" data-drupal-link-system-path="taxonomy/term/21">Regulatory</a>
                            </li>
            </ul>
        
                            </li>
            </ul>
        


  </nav>
<nav role="navigation" aria-labelledby="block-mainnavigation-mobile-menu" id="block-mainnavigation-mobile" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-mobile-menu">Main navigation - Mobile</h2>
  

        
  
    <ul class="menu">
                                    <li class="menu-item menu-item--collapsed">
                                <a href="/video" data-drupal-link-system-path="taxonomy/term/6">Video</a>
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/cable" data-drupal-link-system-path="taxonomy/term/1">Cable</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/cable/regulatory" data-drupal-link-system-path="taxonomy/term/21">Regulatory</a>
                            </li>
            </ul>
        
                            </li>
            </ul>
        


  </nav>

  </div>

      </div>
    </header>
  
      <div id="help">
      <div class="wrapper">
          <div class="region region-help">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>

      </div>
    </div>
  
  <main id="main" role="main">
            <div class="region region-highlighted">
    

<div id="block-qtxpromobanner" class="block block-qtx-promo-banner block-qtx-promo-banner-block-type">
  
    
      

    
  </div>

  </div>

    
    <div id="content">
      <div class="taxonomy-primary"><div about="/video" id="taxonomy-term-6" class="taxonomy-term vocabulary-taxonomy">
  
      <h2><a href="/video">
            <div>Video</div>
      </a></h2>
    
  <div class="content">
    
  </div>
</div>
</div>
      <a id="main-content" tabindex="-1"></a>        <div class="region region-content">
    

<div id="block-tektite-page-title" class="block block-core block-page-title-block">
  
    
      
      <h1 class="page-title"><span property="schema:name">Industry Voices—Ring: How will the COVID-19 hiatus hurt regular sports fandom?</span>
</h1>
  

  </div>


<div id="block-tektite-content" class="block block-system block-system-main-block">
  
    
      

<article role="article" about="/video/industry-voices-ring-how-covid-19-hiatus-affects-regular-sports-fans" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full">
    <div id="nodeid" data-nid="172911" style="display:none"></div>

    
          <span property="schema:name" content="Industry Voices—Ring: How will the COVID-19 hiatus hurt regular sports fandom?" class="rdf-meta hidden"></span>


    <footer class="node__meta">
        <div class="node__submitted">
                                            
            <div>by</div>
      
                                                  <a href="/author/brian-ring">Brian Ring</a>                                | 
            <div><time datetime="2020-04-28T12:00:00Z" property="schema:datePublished">Apr 28, 2020 8:00am</time>
</div>
      
                    </div>
    </footer>

    <div class="thumbnail-image">
                          
                            
            <div>
                        <div>    <img srcset="https://qtxasset.com/styles/breakpoint_md_448px_w/s3/fiercevideo/1588017716/shutterstock1091747381Tiny.jpg/shutterstock1091747381Tiny.jpg?oH99iBT.GrN0TDttRVOL8Z.7AgLLcAOY&amp;itok=uKhupNtS 448w, https://qtxasset.com/styles/breakpoint_l_640px_w/s3/fiercevideo/1588017716/shutterstock1091747381Tiny.jpg/shutterstock1091747381Tiny.jpg?uBMHX9sofq7LAsifxm5U05Y_l7i9Evzy&amp;itok=yIK76NLc 640w, https://qtxasset.com/styles/breakpoint_sm_800px_w/s3/fiercevideo/1588017716/shutterstock1091747381Tiny.jpg/shutterstock1091747381Tiny.jpg?ZnVu62C2tbbz958b1nH8_O4WNoPAydJ5&amp;itok=AAd5iogQ 800w, https://qtxasset.com/styles/breakpoint_xl_880px_w/s3/fiercevideo/1588017716/shutterstock1091747381Tiny.jpg/shutterstock1091747381Tiny.jpg?kgJhpnLY17zPM28HmriZxGfzWIL7_CIi&amp;itok=xLy9v90M 880w" sizes="(min-width:1220px) 880px, (min-width: 980px) and (max-width: 1219px) 640px, (min-width: 788px) 448px, min-width: 481px) 800px" src="https://qtxasset.com/styles/breakpoint_sm_default_480px_w/s3/fiercevideo/1588017716/shutterstock1091747381Tiny.jpg/shutterstock1091747381Tiny.jpg?iVa_5AAlUbypbGTJ3Nzx18e0pF8JOfAP&amp;itok=0H1i2X23" alt="Person spilling beer celebrating at a sports bar" title="Guests celebrating in a sports bar and spilling beer" typeof="foaf:Image" />


</div>
            </div>
      
            
            <div class="caption">
                            
            <div>(Master1305 / Shutterstock)</div>
      
                </div>
                        </div>

    <div class="node__container">
                    <div class="social-container sticky-container">
                <div class="social-share"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.fiercevideo.com/video/industry-voices-ring-how-covid-19-hiatus-affects-regular-sports-fans" data-a2a-title="Industry Voices—Ring: How will the COVID-19 hiatus hurt regular sports fandom?"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.fiercevideo.com%2Fvideo%2Findustry-voices-ring-how-covid-19-hiatus-affects-regular-sports-fans&amp;title=Industry%20Voices%E2%80%94Ring%3A%20How%20will%20the%20COVID-19%20hiatus%20hurt%20regular%20sports%20fandom%3F"></a><a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_email"></a>
<a class="a2a_button_print"></a></span>
</div>
            </div>
        
        <div class="node__content">
            
            <div property="schema:articleBody"><div class="field field--name-field-image field--type-image field--label-hidden field__item" data-quickedit-field-id="node/172896/field_image/en/hero_main_arc"><img alt="Brian Ring Industry Voices" sizes="(min-width:1220px) 880px, (min-width: 980px) and (max-width: 1219px) 640px, (min-width: 788px) 448px, min-width: 481px) 800px" src="/s3/files/styles/breakpoint_sm_default_480px_w/s3?file=fiercevideo/1588017082/industryvoices-BrianRing.jpg/industryvoices-BrianRing.jpg&amp;itok=VkQn13lg" srcset="/s3/files/styles/breakpoint_md_448px_w/s3?file=fiercevideo/1588017082/industryvoices-BrianRing.jpg/industryvoices-BrianRing.jpg&amp;itok=dv25L7gC 448w, /s3/files/styles/breakpoint_xl_880px_w/s3?file=fiercevideo/1588017082/industryvoices-BrianRing.jpg/industryvoices-BrianRing.jpg&amp;itok=Kc4p3miD 640w" title="Brian Ring Industry Voices" typeof="foaf:Image" /></div>

<p>Does absence make the heart grow fonder? Or, out of sight, out of mind? That’s the question facing sports fandoms during the COVID-19 hiatus.</p>



<div id="content-embed-one-wrapper">
    <div id="content-embed-one">
        <script type="text/javascript">
<!--//--><![CDATA[// ><!--

            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('content-embed-one');
                });
            });
        
//--><!]]>
</script></div>
</div>


<p>To answer the question, I’ll cover two pieces of ground.</p>



<p><strong>First, how many sports fans are there?</strong></p>




<div id="mobile-ad-wrapper">
    <div id="ad-slot_1__mobile">
        <script type="text/javascript">
<!--//--><![CDATA[// ><!--

            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "1";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('ad-slot_1__mobile');
                });
            });
        
//--><!]]>
</script></div>
</div>


<section role="article" about="/node/172861" class="node node--type-embed-promo node--view-mode-body-embed-promo clearfix"><header><h2>
                <span>Sponsored by DriveNets</span>

            </h2>
                
    </header><div class="promo_content clearfix">
        <h3>
            <div>[Webinar] Why It takes More Than Disaggregation to Build Webscale SP Networks</div>
      </h3>
        
            <div>Wednesday, May 27, 2020 | 11am ET / 8am PT<br />
Find out how a distributed, disaggregated, and open routing approach offers numerous benefits, including better network agility, unlimited scale, end to vendor lock-in, and reduced costs.</div>
      
    </div>
    <footer><div><a href="https://pages.questexnetwork.com/DriveNets-registration-040620.html?source=FVinline&amp;utm_source=fiercevideo&amp;utm_medium=internal&amp;utm_campaign=inter-article-promo" target="_blank">Register Now</a></div>
      
    </footer></section><p>I’ve got brand new stats on this. Before we dive in, let’s kill the phrase “casual fan.” There’s no such thing.</p>



<p>After executing and reviewing dozens of D2C consumer surveys examining streaming and TV viewing behaviors in sports, streaming and related topics, you’ll find that most studies label the most active and sports fans as avid. That’s a great word. It makes sense. However, the same studies written by writers, analysts and researchers tend to refer to anyone else with less avidity as “casual fans.”</p>



<p>I’ve fallen into that zone and maybe you would, too. But “casual” isn’t the way I feel about sports. I love sports, but not all sports. Not all the time. Not with cheating, or terrible officiating, or poor TV production values. And not when it’s a herculean effort to get to the stadium, park the car and fight traffic on the way home. Nor, frankly, when games are boring. And, I hate to admit this, but not when my team is constantly losing. Which, by way of statistics, is a lot of the time.</p>



<p>In short, we’re not casual fans. We’re normal sports fans. Or, as I call them in my chart below, regular sports fans. And that true number is likely somewhere between 32% - 40% of the U.S. internet population.</p>



<div class="field field--name-field-image field--type-image field--label-hidden field__item" data-quickedit-field-id="node/172901/field_image/en/hero_main_arc"><img alt="" sizes="(min-width:1220px) 880px, (min-width: 980px) and (max-width: 1219px) 640px, (min-width: 788px) 448px, min-width: 481px) 800px" src="/s3/files/styles/breakpoint_sm_default_480px_w/s3?file=fiercevideo/1588017120/ringchart2.png&amp;itok=d88gp9AM" srcset="/s3/files/styles/breakpoint_md_448px_w/s3?file=fiercevideo/1588017120/ringchart2.png&amp;itok=va70963S 448w, /s3/files/styles/breakpoint_l_640px_w/s3?file=fiercevideo/1588017120/ringchart2.png&amp;itok=Zt49tiBx 640w, /s3/files/styles/breakpoint_sm_800px_w/s3?file=fiercevideo/1588017120/ringchart2.png&amp;itok=k4iW-LcI 800w, /s3/files/styles/breakpoint_xl_880px_w/s3?file=fiercevideo/1588017120/ringchart2.png&amp;itok=K5yHAgpz 874w" typeof="foaf:Image" /></div>

<p>Just to underscore how important this distinction is, let’s think about it in the context of Lightshed analyst Rich Greenfield’s point of view. Greenfield is one of the sharpest bears on the bundle. He invented the hashtag, #GoodLuckBundle. I agree with him on a great many issues.</p>



<p>But if I may humbly nitpick one of his assumptions, I believe his models are underestimating the degree to which a mislabeled and misunderstood third of the country that we all call ‘casual fans’ greatly value – and are willing to pay for – the option and convenience of watching sports … if their schedule allows; if their team is hot; if a new player is building buzz – or, if it’s the playoffs.</p>



<p>That describes me, and it might describe you, too. And it’s at the core of the reason that I am willing to pay for a bundle of sports that keeps me dialed-in throughout the year.</p>



<p><strong>In sports, the regulars are the swing voters</strong></p>



<p>With the groundwork laid, let’s revisit that question. Will sports fandom diminish by being out of sight? It depends on the regular fans. The good news is that the teams, leagues and players can impact the outcome.</p>



<p>Let’s break it down:</p>



<p>Our census representative sample shows 26% of the country are avid sports nuts. That’s a healthy number. They don’t need enticement to get back to sports. They’ll be there in full force, and I can’t wait to see the paint on their faces. I mean, masks.</p>



<p>Then, there are 38% that identified as having no interest in sports. But don’t think for a moment that these folks don’t impact the question of sports’ return. Sports has accrued not only a monumental cultural and economic role in American life, but also weaves some of our social civic institutional fabric, too.</p>



<p>On this front, I’m hopeful we’ll impact the equation to the positive. Mark Cuban has led the way on this. He’s asking everyone that’ll listen to be kind, to give back, to fight to do the right thing.</p>



<p>The broadcasters, leagues, teams and players have been giving back for a long time. It’s in the DNA of sports and we saw plenty of tasteful examples during the NFL Draft as well, my favorite being the delightful kid shouting out St. Jude’s Children’s Research Hospital before the Cleveland Browns first round pick.</p>



<p>The final piece of the pie is the 32 - 40% that remain. The normals. The regulars. The swing voters who’ll make or break league and team plans.</p>



<p>For this group, and don’t you dare call them casual, we need to keep sports top-of-mind. Because for them, I fear, the answer is out of sight, out of mind.</p>



<p>To counter that, we need to innovate new packages and experiences that aren’t designed for the avid fans and their fantasy teams. We need to build sports into busy, regular lives. How does that translate into the video product?</p>



<p>Twitter is surely a good start, but not perfect. A great example is provided by YouTube TV, which in my humble opinion is the world’s best sports TV user experience. It allows me to time-compress sports with Key Plays and Catch-Up-to-Live cloud DVR features that – along with a well-built second-screen stats interface – has helped me pay more attention to sports than is even cognitively biologically possible in a non-digital world.</p>



<p>For this third of sports fandom, it’s critical for the industry to develop apps, features and user experiences that help people weave sports into their lives, rather than the other way around. Sports needs to be a healthy digital habit.</p>



<p>This means implementing all the ideas you’ve already heard about including innovative sports highlights and content sharing experiences; many alternative feeds; two-screen interactivity and social streaming; co-watching on Zoom (i.e. any WebRTC video chat) with friends and communities; poker night with the game on; sports betting for charity or other forms of gamification specially tailored toward non-avid audiences. In short, innovation, innovation, innovation.</p>



<p>With that backdrop, there are two possible scenarios for the stock of sports fandom as we slowly exit the mitigation stage of COVID-19.</p>



<p>The first is a U-shaped recovery where all the trends pre-COVID – declining attendance, declining attention, increased fragmentation, the rise of video games – continue and deepen unabated, and the back-to-normal journey is a slog.</p>



<p>The second, is a V-shaped recovery, where the sports business focuses heavily on the regular fan, starting with this more respectful moniker, and understanding that we’re not bad people. It’s just that our time, money and attention is stretched thin. Help us help sports help us. Then we’ll all win.</p>



<p><em>Subscribe to Ring Digital’s quarterly research letter and access a five-year archive of streaming TV insights: <a href="https://RingDigital.tv/FutureOfTV">https://RingDigital.tv/FutureOfTV</a></em></p>



<p><em>Brian Ring is a media tech nerd and go-to-market hired-gun with two decades of experience designing, marketing and selling video and streaming TV tech to operators, publishers, networks, studios and broadcasters around the world. He's also an independent researcher, analyst and writer that has contributed extensively to our industry's discussion about TV's evolution from free to pay, OTA to OTT, and from the big screen to all screens. Follow him on Twitter: <a href="https://twitter.com/brianlring">@BrianLRing</a> </em></p>



<p><em>Industry Voices are opinion columns written by outside contributors—often industry experts or analysts—who are invited to the conversation by </em>FierceVideo <em>staff. They do not represent the opinions of </em>FierceVideo<em>.</em></p>

</div>
      

                            <div class="keywords-topics">
    <strong>Read more on</strong>
    <div class="item-list--comma-list">
                                <a href="/topic/sports" hreflang="und">sports</a>                                 <a href="/topic/coronavirus" hreflang="en">coronavirus</a>                                 <a href="/keyword/youtube-tv" hreflang="en">YouTube TV</a>                                 <a href="/keyword/ring-digital" hreflang="en">Ring Digital</a>        </div>

</div>
                    </div>
    </div>

</article>

  </div>


<div id="block-tektitegenericarticlebottomadblock" class="block block-tektite-generic-blocks block-tektite-generic-ad-article-bottom">
  
    
      <div id='article-bottom'>
    <div id='bottom-pos-12'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "1";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('bottom-pos-12');
                });
            });
        </script>
    </div>
</div>

  </div>
    <script type="text/javascript">
            var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/f47e8a26913fe728';
            new Image().src = ssaUrl;
            (function (d) {
                var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync';
                var iframe = d.createElement('iframe');
                (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;";
                iframe.src = "javascript:false";
                d.body.appendChild(iframe);
                var doc = iframe.contentWindow.document;
                doc.open().write('<body onload="window.location.href=\'' + syncUrl + '\'">');
                doc.close();
            })(document);
        </script>
  </div>


                <div class="region region-content-bottom">
    

<div class="views-element-container block block-views block-views-blocksuggested-content-suggested-content-block" id="block-views-block-suggested-content-suggested-content-block">
  
    
      <div><div class="list-group js-view-dom-id-566aec2cf0b8eb09443ee548a638d282f1f907d3ef1f3c2cc3aefb432fd0d05c">
  
  
  

  
  
  

  
<h4 class="sub-heading">Suggested Articles</h4>

    
    <div class="card horizontal views-row">
        <div class="thumbnail ">
            <div class="views-field views-field-field-arc-article-thumbnail"><div class="field-content">  <a href="/video/tubi-will-now-be-pre-loaded-lg-smartphones-from-t-mobile">  <picture>
            <img src="https://qtxasset.com/styles/content_well_thumb/s3/fiercevideo/1588098125/tubi.png?ineCUTExFuuJrUj6s_jeQmQEVwLrdt2S&amp;itok=F5JlNLXw" alt="" typeof="foaf:Image" />

  </picture>
</a>
</div></div>    </div>
<div class="content">
            <div class="views-field views-field-field-primary-taxonomy"><div class="field-content taxonomy"><a href="/video" hreflang="en">Video</a></div></div>                <div class="views-field views-field-field-alternative-headline"><h2 class="field-content list-title"><a href="/video/tubi-will-now-be-pre-loaded-lg-smartphones-from-t-mobile">Tubi will now be pre-loaded on LG smartphones from T-Mobile</a></h2></div>                <div class="views-field views-field-field-introduction-teaser"><p class="field-content card-text">Tubi has a new multiyear agreement to pre-load its app on LG mobile devices from T-Mobile.</p></div>                <div class="views-field views-field-nothing byline"><span class="field-content"><span>by</span> <a href="/author/ben-munson" hreflang="en">Ben Munson</a>  <time datetime="57Z">Apr 28, 2020 2:20pm</time>
</span></div>    </div>


    </div>
    
    <div class="card horizontal views-row">
        <div class="thumbnail ">
            <div class="views-field views-field-field-arc-article-thumbnail"><div class="field-content">  <a href="/tech/harmonic-s-q1-video-revenues-hit-by-coronavirus-related-delays">  <picture>
            <img src="https://qtxasset.com/styles/content_well_thumb/s3/fiercevideo/1588090787/network.jpg/network.jpg?2qct1cgNOFfbMiwIzeZHGx4UivzS1EXk&amp;itok=A6uXRf7v" alt="network earth" title="network earth" typeof="foaf:Image" />

  </picture>
</a>
</div></div>    </div>
<div class="content">
            <div class="views-field views-field-field-primary-taxonomy"><div class="field-content taxonomy"><a href="/video/tech" hreflang="en">Tech</a></div></div>                <div class="views-field views-field-field-alternative-headline"><h2 class="field-content list-title"><a href="/tech/harmonic-s-q1-video-revenues-hit-by-coronavirus-related-delays">Harmonic’s Q1 video revenues hit by coronavirus-related delays</a></h2></div>                <div class="views-field views-field-field-introduction-teaser"><p class="field-content card-text">Harmonic reported its first quarter earnings and said that its video segment performance was “heavily impacted” by coronavirus-related delays.</p></div>                <div class="views-field views-field-nothing byline"><span class="field-content"><span>by</span> <a href="/author/ben-munson" hreflang="en">Ben Munson</a>  <time datetime="22Z">Apr 28, 2020 12:18pm</time>
</span></div>    </div>


    </div>
    
    <div class="card horizontal views-row">
        <div class="thumbnail ">
            <div class="views-field views-field-field-arc-article-thumbnail"><div class="field-content">  <a href="/video/survey-suggests-76-u-s-broadband-households-pay-for-ott-services">  <picture>
            <img src="https://qtxasset.com/styles/content_well_thumb/s3/fiercevideo/1588085242/TVremote.jpg/TVremote.jpg?P1db02kBpIDQapwsT_9OE7x4CD3430dD&amp;itok=Q2Em5iF_" alt="TV watching" title="Tv watching with remote" typeof="foaf:Image" />

  </picture>
</a>
</div></div>    </div>
<div class="content">
            <div class="views-field views-field-field-primary-taxonomy"><div class="field-content taxonomy"><a href="/video" hreflang="en">Video</a></div></div>                <div class="views-field views-field-field-alternative-headline"><h2 class="field-content list-title"><a href="/video/survey-suggests-76-u-s-broadband-households-pay-for-ott-services">Survey suggests 76% of U.S. broadband households pay for OTT</a></h2></div>                <div class="views-field views-field-field-introduction-teaser"><p class="field-content card-text">A new survey from Parks Associates suggests that 76% of U.S. broadband households subscribe to a video streaming service.</p></div>                <div class="views-field views-field-nothing byline"><span class="field-content"><span>by</span> <a href="/author/ben-munson" hreflang="en">Ben Munson</a>  <time datetime="38Z">Apr 28, 2020 10:45am</time>
</span></div>    </div>


    </div>

    

  
  

  
  
</div>
</div>

  </div>

  </div>

          </div>

          <aside id="sidebar-second" role="complimentary">
        <section class="sidebar-container">
            <div class="region region-sidebar-second">
    

<div id="block-tektitegenericadsidebarblock" class="block block-tektite-ad-blocks block-tektite-generic-ad-sidebar">
  
    
      <div id='sidebar-ad-wrapper'>
    <div id='sidebar-ad'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "1";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('sidebar-ad');
                });
            });
        </script>
    </div>
</div>

  </div>


<div id="block-marketounifiedmultiformnewslettersignupblock" class="block block-tektite-generic-blocks block-marketo-multi-form-block">
  
    
      <div class="block block- card nl-signup-card mkto-block-wrapper">
        <div class="card-wrapper card-lg">
        <div class="card-content">
                        <h2>GET THE NEWSLETTER</h2>
            <div class="benefits-text">Subscribe to FierceVideo to get industry news and updates delivered to your inbox.</div>
        </div>

                    <div class="nl-form marketo-form-card mkto-multi-block-form" data-mkto-form-id="12995">
                <form  action="" method="post">
                    <div class="email">
                        <input type="email" name="subscriber-email" placeholder="Email" pattern=".{1,}" required/>
                    </div>
                    <div class="submit">
                        <label>
                                                        <input type="submit" value="Sign Up"/>
                            <!--<a class="button button-big">Sign Up</a>-->
                        </label>

                    </div>
                    <div class="checkbox">
                        <input type="checkbox" name="email-consent" id="email_consent" value="0" required />
                                                                                                            <label for="email_consent"> I acknowledge that I may receive emails from FierceVideo and on behalf of their trusted partners.</label>
                                                    
                                            </div>

                </form>
            </div>
            </div>
</div>

  </div>

  </div>


                      <div class="bottom">
                <div class="region region-sidebar-bottom">
    

<div id="block-tektitegenericadsidebarblock2" class="block block-tektite-ad-blocks block-tektite-generic-ad-sidebar2">
  
    
      <div id='sidebar-ad2-wrapper'>
    <div id='sidebar-ad2'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "1";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('sidebar-ad2');
                });
            });
        </script>
    </div>
</div>

  </div>


<div class="views-element-container block block-views block-views-blockauthor-block-1" id="block-views-block-author-block-1">
  
      <h2 class="block-title">About the Author</h2>
    
      <div><div class="js-view-dom-id-3fceb207e228f3747f51f093825cbc527e2f57fad6540e3780475415e63e2653">
  
  
  

  
  
  

      <div class="views-row"><div class="views-field views-field-field-author-image"><div class="field-content">  <a href="/author/brian-ring" hreflang="en"><img src="https://qtxasset.com/field/image/brianring.jpg?FQU3pUcV_RHripiIFtd2VYQXvbjj9pw4" width="1367" height="1367" alt="Brian Ring" typeof="foaf:Image" />
</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><div class="author-block-info">
<div class="title"><a href="/author/brian-ring" hreflang="en">Brian Ring</a></div>
<div class="job"></div>
<div class="email"></div>
<div class="twitter"><a href="https://twitter.com/brianlring" target="_blank">https://twitter.com/brianlring</a></div>
<div class="linkedin"><a href="https://www.linkedin.com/in/brianlring/" target="_blank">https://www.linkedin.com/in/brianlring/</a></div>
<div class="facebook"></div>
<div class="instagram"></div>
</div></span></div></div>

    

  
  

  
  
</div>
</div>

  </div>


<div id="block-tektitegenericadhouseblock" class="block block-tektite-generic-blocks block-tektite-generic-ad-house">
  
    
      <div id='sidebar-ad3-wrapper'>
    <div id='sidebar-ad3'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "1";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('sidebar-ad3');
                });
            });
        </script>
    </div>
</div>

  </div>

  </div>

            </div>
                  </section>
      </aside>
      </main>

  
  
</div>

  <footer id="footer" role="contentinfo">
        <div class="region region-footer">
    

<div id="block-tektitefooterblock" class="block block-tektite-generic-blocks block-generic-footer-block">
  
    
      <div class="wrapper">
    <div id="questex" class="footer-info">
        <div class="footer-logo">
            <a class="logo" href="https://questex.com">
                <img alt="" src="/themes/custom/tektite/assets/images/questex-logo-white.svg?v=0.1"/>
            </a>
        </div>
        <div class="wrapper">

            <ul class="footer-menu">
                                    
                        <li class="menu-item--expanded"><a href="">GENERAL</a>

                                                    <ul class="sub-menu">
                                
                                    <li class="menu-item"><a href="/">Home</a></li>

                                
                                    <li class="menu-item"><a href="https://www.questex.com/privacy-policy">Privacy</a></li>

                                
                                    <li class="menu-item"><a href="https://www.questex.com/terms-of-use">Terms of Use</a></li>

                                
                                    <li class="menu-item"><a href="/rss-feeds">RSS</a></li>

                                                            </ul>
                                                </li>
                    
                        <li class="menu-item--expanded"><a href="">CONTACT</a>

                                                    <ul class="sub-menu">
                                
                                    <li class="menu-item"><a href="/advertise-us">Advertise</a></li>

                                
                                    <li class="menu-item"><a href="/about-us">About Us</a></li>

                                                            </ul>
                                                </li>
                    
                        <li class="menu-item--expanded"><a href="">NEWSLETTERS</a>

                                                    <ul class="sub-menu">
                                
                                    <li class="menu-item"><a href="https://pages.questexnetwork.com/FierceCable-Newsletter-Signup.html">Subscribe</a></li>

                                
                                    <li class="menu-item"><a href="https://pages.questexnetwork.com/Manage-Subscriptions_Manage-Your-Subscriptions.html?_ga=1.138251120.1944058679.1465391333">Manage Subscriptions</a></li>

                                                            </ul>
                                                </li>
                                                    
                <li class="social menu-item--expanded"><a>Connect</a>

                    <ul class="social-menu">
                        
                                                                    <li>
                                        <a href="https://www.linkedin.com/groups/8158264/profile">
                                            <svg version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px"
                                                 viewBox="0 0 18.9 18.9" style="enable-background:new 0 0 18.9 18.9;" xml:space="preserve">
                                                        <path class="st0" d="M17.1,0H1.8C0.8,0,0,0.8,0,1.8v15.4c0,1,0.8,1.8,1.8,1.8h15.4c1,0,1.8-0.8,1.8-1.8V1.8C18.9,0.8,18.1,0,17.1,0z
             M7.1,15.4H4.7V7.1h2.4V15.4z M5.9,5.9c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2s1.2,0.5,1.2,1.2S6.6,5.9,5.9,5.9z M15.4,15.4H13
            v-4.7c0-0.7-0.5-1.2-1.2-1.2c-0.7,0-1.2,0.5-1.2,1.2v4.7H8.3V7.1h2.4v1.5c0.5-0.7,1.2-1.5,2.1-1.5c1.5,0,2.7,1.3,2.7,3V15.4z"/>
        </svg>
                                        </a>
                                    </li>

                                                        
                                                                    <li>
                                        <a href="https://www.facebook.com/fiercevideo/">
                                            <svg id="Layer_1" xmlns="https://www.w3.org/2000/svg" width="18.9" height="18.9" viewBox="0 0 18.9 18.9"><path class="st0" d="M18.9 1v16.8c0 .6-.5 1-1 1H13v-7.3h2.4l.4-2.8H13V6.9c0-.8.2-1.4 1.4-1.4h1.5V3c-.3 0-1.2-.1-2.2-.1-2.2 0-3.7 1.3-3.7 3.8v2.1H7.6v2.8h2.5v7.3H1c-.6 0-1-.5-1-1V1c0-.6.5-1 1-1h16.8c.6 0 1.1.5 1.1 1z"/></svg>
                                        </a>
                                    </li>

                                                        
                                                                    <li>
                                        <a href="https://twitter.com/Fierce__Video">
                                            <svg id="Layer_1" xmlns="https://www.w3.org/2000/svg" width="19.4" height="15.7" viewBox="0 0 19.4 15.7"><path class="st0" d="M17.4 3.9v.5c0 5.2-4 11.3-11.3 11.3-2.2 0-4.3-.7-6.1-1.8h1c1.9 0 3.6-.6 4.9-1.7-1.7 0-3.2-1.2-3.7-2.8.2 0 .5.1.7.1.4 0 .7 0 1-.1C2.1 9 .7 7.4.7 5.5c.6.3 1.2.5 1.9.5C1.5 5.3.8 4.1.8 2.7c0-.7.2-1.4.5-2 2 2.4 4.9 4 8.2 4.2 0-.3-.1-.6-.1-.9 0-2.2 1.8-4 4-4 1.1 0 2.2.5 2.9 1.3.9-.2 1.8-.5 2.5-1-.3.9-.9 1.7-1.7 2.2.8-.1 1.6-.3 2.3-.6-.6.8-1.3 1.5-2 2z"/></svg>

                                        </a>
                                    </li>

                                                                            </ul>

                </li>

                            </ul>



        </div>

    </div>
</div>

<div class="footer-message">
    <div class="wrapper">
      <p class="left">
          <span>© 2020 Questex LLC. All rights reserved.
                            3 Speen Street, Suite 300, Framingham, MA 01701</span>
                </p>
      <p class="right">
          <span>Reproduction in whole or part is prohibited.</span>
      </p>
    </div>

</div>

  </div>


<div id="block-bottomstickyad" class="block block-tektite-ad-blocks block-tektite-generic-ad-bottom-sticky">
  
    
      <div id='bottom-sticky-wrapper'>
    <div id='bottom-sticky'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('bottom-sticky');
                });
            });
        </script>
    </div>
</div>

  </div>

  </div>

  </footer>

  </div>

      <div id="parsely-root" class="hidden"><span id="parsely-cfg" data-parsely-site="fiercevideo.com"></span></div>
    </div>

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/172911","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"addtoany\/addtoany,core\/html5shiv,core\/picturefill,parsely\/parsely-include,qtx_audience\/audienceGeneral,qtx_audience\/ga_gpt,qtx_audience\/library_blueconic,system\/base,tektite\/article-book-navigation,tektite\/article-social-share,tektite\/global-css,tektite\/global-js,tektite\/search-feature,tektite\/webfont.js,tektite_fierce\/GTMscripts,tektite_fierce\/fonts-js,tektite_fierce\/override-css,tektite_fierce\/override-js,tektite_generic_blocks\/marketo-multi-form-handling,views\/views.module","theme":"tektite_fierce","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true},"parsely":{"parsely-include":{"apikey":"fiercevideo.com"}},"basePath":"www.fiercevideo.com","tektite":{"marketo":{"marketo_munchkin_id":"294-MQF-056","marketo_nlsignup_sidebar_form_id":""}},"tektite_fierce":{"gtm_key":"GTM-MFSVPVQ","marketo_id":"12995"},"r":{"route":{"query":[],"parameters":{"node":"172911"}},"page":{"isSection":false,"isFrontPage":false,"homepageTermId":"11","heroFormat":null}},"user":{"uid":0,"permissionsHash":"6cf48841968c5b2b5aac9d0bcc2138e0dd103c6bf2f3dd8da09156d57dad7666"}}</script>
<script src="/sites/fiercevideo/files/js/js_EmZeXJHpdU4he7YNt0-FW7Pn-0kXZ-t8foo5nFjyFQk.js"></script>
<script src="/sites/fiercevideo/files/js/js_eJrrbot5nghot36lxpWgiqrXl2jOSCsvcePARo8h6v8.js"></script>
<script src="//static.addtoany.com/menu/page.js" async></script>
<script src="/sites/fiercevideo/files/js/js_WtZdHKLLtdiyxbfYx89WB1JKqpabfQswdHgyDh7HlWQ.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js" async></script>
<script src="/sites/fiercevideo/files/js/js_6txShFh2kqJNyQ8zIiSXaxbK3dpMeRh5Z0PsEAh7qp8.js" defer></script>
<script src="//app-sj10.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="/sites/fiercevideo/files/js/js_iBi3C9qil23Z8X5gHWEhJluHu3MX5ar-g-LbvGhVvAk.js"></script>


  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"44925d6b58","applicationID":"51794171","transactionName":"NFBaMhZVDRIHABUPCg0aeQUQXQwPSScTExUCWWQHEUAMEgcVBDkDDEdVOiJbEQw6IhQSChBUTgMiWxEMJBYICgEGRxVYFlENBQMRMQoEAFBQCQhQBhMgDBMLJABBUQkK","queueTime":0,"applicationTime":626,"atts":"GBdZRF5PHhw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
