<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.mobileCheck=function(){var check=false;(function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))check=true;})(navigator.userAgent||navigator.vendor||window.opera);return check;};window.dataLayerValues=window.dataLayerValues||{};window.dataLayerValues={isMobileQuery:window.mobileCheck()};window.dataLayer=window.dataLayer||[];window.dataLayer.push(window.dataLayerValues);</script>
<meta property="og:site_name" content="FierceVideo" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="news_keywords" content="ViacomCBS, CBS All Access, Pluto TV,advertising-based video on demand (AVOD), subscription video on demand (SVOD), Q4 2019" />
<meta name="twitter:description" content="ViacomCBS provided some details on its plans to expand CBS All Access into a broader streaming service with content from Nickelodeon, Paramount and more." />
<meta name="twitter:title" content="ViacomCBS details expanded CBS All Access product launching in 2020" />
<meta name="description" content="ViacomCBS provided some details on its plans to expand CBS All Access into a broader streaming service with content from Nickelodeon, Paramount and more." />
<meta property="og:url" content="https://www.fiercevideo.com/video/viacomcbs-details-expanded-cbs-all-access-product-launching-2020" />
<meta property="og:title" content="ViacomCBS details expanded CBS All Access product launching in 2020" />
<meta name="keywords" content="ViacomCBS, CBS All Access, Pluto TV,advertising-based video on demand (AVOD), subscription video on demand (SVOD), Q4 2019" />
<meta property="og:description" content="ViacomCBS provided some details on its plans to expand CBS All Access into a broader streaming service with content from Nickelodeon, Paramount and more." />
<meta name="twitter:url" content="https://www.fiercevideo.com/video/viacomcbs-details-expanded-cbs-all-access-product-launching-2020" />
<meta name="twitter:image" content="https://qtxasset.com/fiercevideo/1582209504/CBS.jpg/CBS.jpg?ZoBDbfj3J00vCX.08kCWtUlGGR6_TR3X" />
<meta property="og:image" content="https://qtxasset.com/fiercevideo/1582209504/CBS.jpg/CBS.jpg?ZoBDbfj3J00vCX.08kCWtUlGGR6_TR3X" />
<meta property="og:image:secure_url" content="https://qtxasset.com/fiercevideo/1582209504/CBS.jpg/CBS.jpg?ZoBDbfj3J00vCX.08kCWtUlGGR6_TR3X" />
<meta property="article:tag" content="ViacomCBS" />
<meta property="article:tag" content="CBS All Access" />
<meta property="article:tag" content="Pluto TV" />
<meta property="article:tag" content="advertising-based video on demand (AVOD)" />
<meta property="article:tag" content="subscription video on demand (SVOD)" />
<meta property="article:tag" content="Q4 2019" />
<meta name="gtm-keywords" content="ViacomCBS, CBS All Access, Pluto TV" />
<meta name="gtm-article" content="170831" />
<meta name="parsely-tags" content="ViacomCBS" />
<meta name="parsely-tags" content="CBS All Access" />
<meta name="parsely-tags" content="Pluto TV" />
<meta name="parsely-tags" content="advertising-based video on demand (AVOD)" />
<meta name="parsely-tags" content="subscription video on demand (SVOD)" />
<meta name="parsely-tags" content="Q4 2019" />
<meta name="gtm-topics" content="advertising-based video on demand (AVOD), subscription video on demand (SVOD), Q4 2019" />
<meta name="parsely-section" content="Video" />
<meta name="parsely-title" content="ViacomCBS details expanded CBS All Access product launching in 2020" />
<meta name="gtm-contenttype" content="Article" />
<meta name="gtm-section" content="Video" />
<meta name="parsely-post-id" content="170831" />
<meta name="parsely-author" content="Ben Munson" />
<meta name="parsely-image-url" content="https://qtxasset.com/fiercevideo/1582209504/CBS.jpg/CBS.jpg?ZoBDbfj3J00vCX.08kCWtUlGGR6_TR3X" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-02-20T09:37:17-0500" />
<meta name="parsely-link" content="https://www.fiercevideo.com/video/viacomcbs-details-expanded-cbs-all-access-product-launching-2020" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "ViacomCBS details expanded CBS All Access product launching in 2020",
            "name": "ViacomCBS details expanded CBS All Access product launching in 2020",
            "articleSection": "Video",
            "keywords": [
                "ViacomCBS",
                "CBS All Access",
                "Pluto TV",
                "advertising-based video on demand (AVOD)",
                "subscription video on demand (SVOD)",
                "Q4 2019"
            ],
            "description": "ViacomCBS provided some details on its plans to expand CBS All Access into a broader streaming service with content from Nickelodeon and Paramount.",
            "image": {
                "@type": "ImageObject",
                "url": "https://qtxasset.com/fiercevideo/1582209504/CBS.jpg/CBS.jpg?ZoBDbfj3J00vCX.08kCWtUlGGR6_TR3X"
            },
            "datePublished": "2020-02-20T09:37:17-0500",
            "isAccessibleForFree": "True",
            "dateModified": "2020-02-20",
            "author": {
                "@type": "Person",
                "name": "Ben Munson"
            },
            "publisher": {
                "@type": "Organization",
                "name": "FierceVideo",
                "url": "https://www.fiercevideo.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.fiercevideo.com//themes/custom/tektite_fierce/assets/images/logo/logo-video.svg"
                }
            },
            "mainEntityOfPage": "https://www.fiercevideo.com/video/viacomcbs-details-expanded-cbs-all-access-product-launching-2020",
            "url": "https://www.fiercevideo.com/video/viacomcbs-details-expanded-cbs-all-access-product-launching-2020"
        }
    ]
}</script>
<script>const CLIENT ='';</script>
<link rel="shortcut icon" href="/themes/custom/tektite_fierce/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.fiercevideo.com/rss/xml" />
<link rel="canonical" href="https://www.fiercevideo.com/video/viacomcbs-details-expanded-cbs-all-access-product-launching-2020" />
<link rel="shortlink" href="https://www.fiercevideo.com/node/170831" />
<link rel="revision" href="https://www.fiercevideo.com/video/viacomcbs-details-expanded-cbs-all-access-product-launching-2020" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MFSVPVQ');</script>
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_config.onclick = 1;
a2a_config.orientation = "down";
a2a_config.icon_color = "transparent";
a2a_config.color_link_text = "666666";
a2a_config.color_link_text_hover = "333333";</script>
<style>.a2a_menu, .a2a_menu_find_container { border-radius: 0 !important; }
.a2a_menu .a2a_mini_services a span { background-color: #666666 !important; }
.a2a_menu .a2a_mini_services a:hover span { background-color: #333333 !important; }</style>

    <title>ViacomCBS details expanded CBS All Access product launching in 2020 | FierceVideo</title>
    <link rel="stylesheet" media="all" href="/sites/fiercevideo/files/css/css_3NfK8fbFEn7Z-9hz6Ogz2Q1yc7Q8MpDVoXURZtjwSKg.css?q5kayw" />
<link rel="stylesheet" media="all" href="/sites/fiercevideo/files/css/css_7tLhvz5BRxxWZEEV_jKWgfzmrc2lKiAtI_BPO-s2Uok.css?q5kayw" />


        
      <script type="text/javascript">
          /*! modernizr 3.3.1 (Custom Build) | MIT *
 * http://modernizr.com/download/?-details-inputtypes-touchevents-addtest-prefixes-setclasses-teststyles !*/
!function(e,t,n){function o(e,t){return typeof e===t}function i(){var e,t,n,i,s,a,r;for(var l in d)if(d.hasOwnProperty(l)){if(e=[],t=d[l],t.name&&(e.push(t.name.toLowerCase()),t.options&&t.options.aliases&&t.options.aliases.length))for(n=0;n<t.options.aliases.length;n++)e.push(t.options.aliases[n].toLowerCase());for(i=o(t.fn,"function")?t.fn():t.fn,s=0;s<e.length;s++)a=e[s],r=a.split("."),1===r.length?Modernizr[r[0]]=i:(!Modernizr[r[0]]||Modernizr[r[0]]instanceof Boolean||(Modernizr[r[0]]=new Boolean(Modernizr[r[0]])),Modernizr[r[0]][r[1]]=i),u.push((i?"":"no-")+r.join("-"))}}function s(e){var t=m.className,n=Modernizr._config.classPrefix||"";if(v&&(t=t.baseVal),Modernizr._config.enableJSClass){var o=new RegExp("(^|\\s)"+n+"no-js(\\s|$)");t=t.replace(o,"$1"+n+"js$2")}Modernizr._config.enableClasses&&(t+=" "+n+e.join(" "+n),v?m.className.baseVal=t:m.className=t)}function a(e,t){if("object"==typeof e)for(var n in e)h(e,n)&&a(n,e[n]);else{e=e.toLowerCase();var o=e.split("."),i=Modernizr[o[0]];if(2==o.length&&(i=i[o[1]]),"undefined"!=typeof i)return Modernizr;t="function"==typeof t?t():t,1==o.length?Modernizr[o[0]]=t:(!Modernizr[o[0]]||Modernizr[o[0]]instanceof Boolean||(Modernizr[o[0]]=new Boolean(Modernizr[o[0]])),Modernizr[o[0]][o[1]]=t),s([(t&&0!=t?"":"no-")+o.join("-")]),Modernizr._trigger(e,t)}return Modernizr}function r(){return"function"!=typeof t.createElement?t.createElement(arguments[0]):v?t.createElementNS.call(t,"http://www.w3.org/2000/svg",arguments[0]):t.createElement.apply(t,arguments)}function l(){var e=t.body;return e||(e=r(v?"svg":"body"),e.fake=!0),e}function f(e,n,o,i){var s,a,f,u,d="modernizr",c=r("div"),p=l();if(parseInt(o,10))for(;o--;)f=r("div"),f.id=i?i[o]:d+(o+1),c.appendChild(f);return s=r("style"),s.type="text/css",s.id="s"+d,(p.fake?p:c).appendChild(s),p.appendChild(c),s.styleSheet?s.styleSheet.cssText=e:s.appendChild(t.createTextNode(e)),c.id=d,p.fake&&(p.style.background="",p.style.overflow="hidden",u=m.style.overflow,m.style.overflow="hidden",m.appendChild(p)),a=n(c,e),p.fake?(p.parentNode.removeChild(p),m.style.overflow=u,m.offsetHeight):c.parentNode.removeChild(c),!!a}var u=[],d=[],c={_version:"3.3.1",_config:{classPrefix:"",enableClasses:!0,enableJSClass:!0,usePrefixes:!0},_q:[],on:function(e,t){var n=this;setTimeout(function(){t(n[e])},0)},addTest:function(e,t,n){d.push({name:e,fn:t,options:n})},addAsyncTest:function(e){d.push({name:null,fn:e})}},Modernizr=function(){};Modernizr.prototype=c,Modernizr=new Modernizr;var p=c._config.usePrefixes?" -webkit- -moz- -o- -ms- ".split(" "):["",""];c._prefixes=p;var h,m=t.documentElement,v="svg"===m.nodeName.toLowerCase();!function(){var e={}.hasOwnProperty;h=o(e,"undefined")||o(e.call,"undefined")?function(e,t){return t in e&&o(e.constructor.prototype[t],"undefined")}:function(t,n){return e.call(t,n)}}(),c._l={},c.on=function(e,t){this._l[e]||(this._l[e]=[]),this._l[e].push(t),Modernizr.hasOwnProperty(e)&&setTimeout(function(){Modernizr._trigger(e,Modernizr[e])},0)},c._trigger=function(e,t){if(this._l[e]){var n=this._l[e];setTimeout(function(){var e,o;for(e=0;e<n.length;e++)(o=n[e])(t)},0),delete this._l[e]}},Modernizr._q.push(function(){c.addTest=a});var y=r("input"),g="search tel url email datetime date month week time datetime-local number range color".split(" "),_={};Modernizr.inputtypes=function(e){for(var o,i,s,a=e.length,r="1)",l=0;a>l;l++)y.setAttribute("type",o=e[l]),s="text"!==y.type&&"style"in y,s&&(y.value=r,y.style.cssText="position:absolute;visibility:hidden;",/^range$/.test(o)&&y.style.WebkitAppearance!==n?(m.appendChild(y),i=t.defaultView,s=i.getComputedStyle&&"textfield"!==i.getComputedStyle(y,null).WebkitAppearance&&0!==y.offsetHeight,m.removeChild(y)):/^(search|tel)$/.test(o)||(s=/^(url|email)$/.test(o)?y.checkValidity&&y.checkValidity()===!1:y.value!=r)),_[e[l]]=!!s;return _}(g);var w=c.testStyles=f;Modernizr.addTest("touchevents",function(){var n;if("ontouchstart"in e||e.DocumentTouch&&t instanceof DocumentTouch)n=!0;else{var o=["@media (",p.join("touch-enabled),("),"heartz",")","{#modernizr{top:9px;position:absolute}}"].join("");w(o,function(e){n=9===e.offsetTop})}return n}),Modernizr.addTest("details",function(){var e,t=r("details");return"open"in t?(w("#modernizr details{display:block}",function(n){n.appendChild(t),t.innerHTML="<summary>a</summary>b",e=t.offsetHeight,t.open=!0,e=e!=t.offsetHeight}),e):!1}),i(),s(u),delete c.addTest,delete c.addAsyncTest;for(var b=0;b<Modernizr._q.length;b++)Modernizr._q[b]();e.Modernizr=Modernizr}(window,document);
      </script>

    
<!--[if lte IE 8]>
<script src="/sites/fiercevideo/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="//use.typekit.net/bmi3gnp.js" async defer></script>
<script src="/sites/fiercevideo/files/js/js_7BBEbjQ-B6J6UK65yb8_mKovPS_gBCZbMXlf62HoNnk.js" async defer></script>
<script src="//cdn.blueconic.net/questex.js" async></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>


    <link rel="apple-touch-icon" sizes="57x57" href="/themes/custom/tektite_fierce/apple-touch-icon-57x57.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="60x60" href="/themes/custom/tektite_fierce/apple-touch-icon-60x60.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="72x72" href="/themes/custom/tektite_fierce/apple-touch-icon-72x72.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="76x76" href="/themes/custom/tektite_fierce/apple-touch-icon-76x76.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="114x114" href="/themes/custom/tektite_fierce/apple-touch-icon-114x114.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="120x120" href="/themes/custom/tektite_fierce/apple-touch-icon-120x120.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="144x144" href="/themes/custom/tektite_fierce/apple-touch-icon-144x144.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="152x152" href="/themes/custom/tektite_fierce/apple-touch-icon-152x152.png?v=wAAmkK2yLl">
    <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/tektite_fierce/apple-touch-icon-180x180.png?v=wAAmkK2yLl">
    <link rel="icon" type="image/png" href="/themes/custom/tektite_fierce/favicon-32x32.png?v=wAAmkK2yLl" sizes="32x32">
    <link rel="icon" type="image/png" href="/themes/custom/tektite_fierce/favicon-194x194.png?v=wAAmkK2yLl" sizes="194x194">
    <link rel="icon" type="image/png" href="/themes/custom/tektite_fierce/favicon-96x96.png?v=wAAmkK2yLl" sizes="96x96">
    <link rel="icon" type="image/png" href="/themes/custom/tektite_fierce/android-chrome-192x192.png?v=wAAmkK2yLl" sizes="192x192">
    <link rel="icon" type="image/png" href="/themes/custom/tektite_fierce/favicon-16x16.png?v=wAAmkK2yLl" sizes="16x16">
    <link rel="manifest" href="/themes/custom/tektite_fierce/manifest.json?v=wAAmkK2yLl">
    <link rel="mask-icon" href="/themes/custom/tektite_fierce/safari-pinned-tab.svg?v=wAAmkK2yLl" color="#002358">
    <link rel="shortcut icon" href="/themes/custom/tektite_fierce/favicon.ico?v=wAAmkK2yLl">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="msapplication-TileImage" content="/themes/custom/tektite_fierce/mstile-144x144.png?v=wAAmkK2yLl">
    <meta name="theme-color" content="#ffffff">
  </head>

  <body class="sidebar-second path-node page-node-type-article">

    <div class="page-container">
      <a href="#main-content" class="visually-hidden focusable">Skip to main content</a>
      <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFSVPVQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div id="scrollProgress"></div>

<div class="page-wrapper">
      <div id="header-top">
      <div class="wrapper">
          <div class="region region-header-top">
    

<div id="block-tektitegenericadinterstitialblock" class="block block-tektite-generic-blocks block-tektite-generic-ad-interstitial">
  
    
      <div id='interstitial-wrapper'>
    <div id='interstitial'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('interstitial');
                });
            });
        </script>
    </div>
</div>

  </div>


<div id="block-tektitegenericmobileadhesionadblock" class="block block-tektite-generic-blocks block-tektite-generic-ad-mobile-adhesion">
  
    
                      <div id='mobile-adhesion'>
                <script type='text/javascript'>
                document.addEventListener("googletagEvent", function() {
                googletag.cmd.push(function() { googletag.display('mobile-adhesion'); });
                });
                </script>
                </div>
  </div>


<div id="block-tektitegenericadwallpaperblock" class="block block-tektite-ad-blocks block-tektite-generic-ad-wallpaper">
  
    
      <div id='wallpaper-wrapper'>
    <div id='wallpaper'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('wallpaper');
                });
            });
        </script>
    </div>
</div>

  </div>


<div id="block-tektitegenericadheaderblock" class="block block-tektite-ad-blocks block-tektite-generic-ad-header">
  
    
                      <div id='header-ad-wrapper'>
                <div id='header-ad'>
                  <script type='text/javascript'>
                    document.addEventListener("googletagEvent", function() {
                      googletag.cmd.push(function() { googletag.display('header-ad'); });
                    });
                  </script>
                </div>
                </div>
  </div>

  </div>

      </div>
    </div>
  
      <header id="header" role="banner">
      <div class="wrapper">
          <div class="region region-header">
    

<div id="block-tektitesocialshareblock" class="block block-tektite-generic-blocks block-social-share-block">
  
    
                                          <a class="icon icon-linkedin-squared" href='https://www.linkedin.com/groups/8158264/profile'>LinkedIn</a>
                                                <a class="icon icon-facebook-official" href='https://www.facebook.com/fiercevideo/'>Facebook</a>
                                                <a class="icon icon-twitter" href='https://twitter.com/Fierce__Video'>Twitter</a>
                    
  </div>

<div class="search-popup">
    <span class="icon icon-search"></span>
    <div class="search-content">
        <div class="search-close icon icon-cancel"></div>
        <div class="search-api-page-block-form block block-search-api-page block-search-api-page-form-block" data-drupal-selector="search-api-page-block-form" autocomplete="off" id="block-searchapipagesearchblockform">
                            <form action="/video/viacomcbs-details-expanded-cbs-all-access-product-launching-2020" method="post" id="search-api-page-block-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-search form-type-search js-form-item-keys form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." placeholder="New Search" data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>
<input autocomplete="off" data-drupal-selector="form-7zelah2cihea5mapego5qzynr7gjgkx8qldlsa5euda" type="hidden" name="form_build_id" value="form-7ZeLah2cIheA5MAPeGO5QzynR7GJgKX8QlDlSa5EuDA" />
<input data-drupal-selector="edit-search-api-page-block-form" type="hidden" name="form_id" value="search_api_page_block_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Search" class="button js-form-submit form-submit" />
</div>

</form>

                        <div class="search-help-text">Enclose phrases in quotes. Use a + to require a term in results and - to
                exclude terms.<br/>Example: +water -Europe
            </div>
        </div>
    </div>
</div>


<nav role="navigation" aria-labelledby="block-topmenu-menu" id="block-topmenu" class="block block-menu navigation menu--top-menu">
            
  <h2 class="visually-hidden" id="block-topmenu-menu">Top Menu</h2>
  

        
  
    <ul class="menu">
                                    <li class="menu-item">
                                <a href="https://www.streamtvshow.com?utm_source=FierceVideo&amp;utm_medium=internal&amp;utm_campaign=top-menu" rel="nofollow">StreamTV Show</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://www.fiercetelecom.com" rel="nofollow">Wireline</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://www.fiercewireless.com" rel="nofollow">Wireless</a>
                            </li>
                                <li class="menu-item">
                                <a href="/resources" data-drupal-link-system-path="resources">Resources</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/webinar" data-drupal-link-system-path="products/webinar">Webinars</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/event" data-drupal-link-system-path="products/event">Events</a>
                            </li>
                                <li class="menu-item">
                                <a href="http://jobs.fiercewireless.com/" rel="nofollow">Jobs</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://pages.questexweb.com/FierceCable-Newsletter-Signup.html" rel="nofollow">Subscribe</a>
                            </li>
            </ul>
        


  </nav>

    <a class="menu-icon icon icon-hamburger open-panel"></a>

<div id="block-tektite-branding" class="block block-system block-system-branding-block">
  
    
              <div class="site-logo">
            <a href="/" title="Home" rel="home">
                <img src="/themes/custom/tektite_fierce/assets/images/logo/logo-video.svg?v=1" alt="Home"/>
            </a>
        </div>
    
    <div class="questex-logo">
        <a href="http://questex.com" target="_blank" title="Questex">
            <img src="/themes/custom/tektite/assets/images/logo-questex.svg" alt="Questex"/>
        </a>
    </div>

    </div>
<nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-menu">Main navigation</h2>
  

        
  
    <ul class="menu">
                                    <li class="menu-item menu-item--collapsed">
                                <a href="/video" data-drupal-link-system-path="taxonomy/term/6">Video</a>
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/cable" data-drupal-link-system-path="taxonomy/term/1">Cable</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/cable/regulatory" data-drupal-link-system-path="taxonomy/term/21">Regulatory</a>
                            </li>
            </ul>
        
                            </li>
            </ul>
        


  </nav>
<nav role="navigation" aria-labelledby="block-mainnavigation-mobile-menu" id="block-mainnavigation-mobile" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-mobile-menu">Main navigation - Mobile</h2>
  

        
  
    <ul class="menu">
                                    <li class="menu-item menu-item--collapsed">
                                <a href="/video" data-drupal-link-system-path="taxonomy/term/6">Video</a>
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/cable" data-drupal-link-system-path="taxonomy/term/1">Cable</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/cable/regulatory" data-drupal-link-system-path="taxonomy/term/21">Regulatory</a>
                            </li>
            </ul>
        
                            </li>
            </ul>
        


  </nav>

  </div>

      </div>
    </header>
  
      <div id="help">
      <div class="wrapper">
          <div class="region region-help">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>

      </div>
    </div>
  
  <main id="main" role="main">
            <div class="region region-highlighted">
    

<div id="block-qtxpromobanner" class="block block-qtx-promo-banner block-qtx-promo-banner-block-type">
  
    
      

    
  </div>

  </div>

    
    <div id="content">
      <div class="taxonomy-primary"><div about="/video" id="taxonomy-term-6" class="taxonomy-term vocabulary-taxonomy">
  
      <h2><a href="/video">
            <div>Video</div>
      </a></h2>
    
  <div class="content">
    
  </div>
</div>
</div>
      <a id="main-content" tabindex="-1"></a>        <div class="region region-content">
    

<div id="block-tektite-page-title" class="block block-core block-page-title-block">
  
    
      
      <h1 class="page-title"><span property="schema:name">ViacomCBS details expanded CBS All Access product launching in 2020</span>
</h1>
  

  </div>


<div id="block-tektite-content" class="block block-system block-system-main-block">
  
    
      

<article role="article" about="/video/viacomcbs-details-expanded-cbs-all-access-product-launching-2020" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full">
    <div id="nodeid" data-nid="170831" style="display:none"></div>

    
          <span property="schema:name" content="ViacomCBS details expanded CBS All Access product launching in 2020" class="rdf-meta hidden"></span>


    <footer class="node__meta">
        <div class="node__submitted">
                                            
            <div>by</div>
      
                                                  <a href="/author/ben-munson">Ben Munson</a>                                | 
            <div><time datetime="2020-02-20T14:37:17Z" property="schema:datePublished">Feb 20, 2020 9:37am</time>
</div>
      
                    </div>
    </footer>

    <div class="thumbnail-image">
                                            
            <div>
                        <div>    <img srcset="/s3/files/styles/breakpoint_md_448px_w/s3/fiercevideo/1582209504/CBS.jpg/CBS.jpg?itok=TzVpwCZT 448w, /s3/files/styles/breakpoint_l_640px_w/s3/fiercevideo/1582209504/CBS.jpg/CBS.jpg?itok=gTsJ77-3 640w, https://qtxasset.com/styles/breakpoint_xl_880px_w/s3/fiercevideo/1582209504/CBS.jpg/CBS.jpg?oMLwvBmtlStFn.9Wz1J8VD8jzOhHHt.e&amp;itok=Zp8KKwak 800w" sizes="(min-width:1220px) 880px, (min-width: 980px) and (max-width: 1219px) 640px, (min-width: 788px) 448px, min-width: 481px) 800px" src="/s3/files/styles/breakpoint_sm_default_480px_w/s3/fiercevideo/1582209504/CBS.jpg/CBS.jpg?itok=tKZOEPUS" alt="CBS logo red" title="CBS" typeof="foaf:Image" />


</div>
            </div>
      
            
            <div class="caption">
                            
            <div>Pluto TV is now at 22 million monthly active users and expects to end 2020 with 30 million domestically. (Kristin Dos Santos)</div>
      
                </div>
                        </div>

    <div class="node__container">
                    <div class="social-container sticky-container">
                <div class="social-share"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.fiercevideo.com/video/viacomcbs-details-expanded-cbs-all-access-product-launching-2020" data-a2a-title="ViacomCBS details expanded CBS All Access product launching in 2020"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.fiercevideo.com%2Fvideo%2Fviacomcbs-details-expanded-cbs-all-access-product-launching-2020&amp;title=ViacomCBS%20details%20expanded%20CBS%20All%20Access%20product%20launching%20in%202020"></a><a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_email"></a>
<a class="a2a_button_print"></a></span>
</div>
            </div>
        
        <div class="node__content">
            
            <div property="schema:articleBody"><p>ViacomCBS provided some details on its plans to expand CBS All Access into a broader streaming service with content from Nickelodeon, Paramount and more.</p>



<div id="content-embed-one-wrapper">
    <div id="content-embed-one">
        <script type="text/javascript">
<!--//--><![CDATA[// ><!--

            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('content-embed-one');
                });
            });
        
//--><!]]>
</script></div>
</div>


<p>During today’s fourth-quarter earnings call, ViacomCBS Bob Bakish said the new service will be built on top of All Access’ existing technology platform and content lineup and will be available to the service’s existing subscriber base. He said the service will add content from Nickelodeon, Comedy Central, BET, MTV and Smithsonian along with films from the Paramount library. He said it will amount to an additional 30,000 episodes of TV and up to 1,000 movies.</p>



<p>That new content will combine with All Access’ existing content including more than 200 live linear CBS stations and on-demand content including All Access originals.</p>



<div id="mobile-ad-wrapper">
    <div id="ad-slot_1__mobile">
        <script type="text/javascript">
<!--//--><![CDATA[// ><!--

            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "1";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('ad-slot_1__mobile');
                });
            });
        
//--><!]]>
</script></div>
</div>


<p>“Importantly, know that we have designed this offering to be compatible with the evolving distribution landscape. We see it as a value creating opportunity to further broaden of partnerships with traditional distributors akin to our recent Comcast relationship expansion for CBS All Access. And, we also see it as a robust offering for distributors in the broader OTT space including mobile,” Bakish said.</p>



<p>The company said the expanded product will soft launch later this year.</p>



<p>ViacomCBS expects the streaming industry will evolve to support free, broad pay and premium pay services. Pluto TV is its primary free streaming service and Showtime OTT is its primary premium pay service. The expanded CBS All Access will fill the broad pay category.</p>



<p>Pluto TV is now at 22 million monthly active users and expects to end 2020 with 30 million domestically. ViacomCBS said most of that usage and audience is happening in the U.S. but that it expects international markets including the U.K. and Latin America to bigger contributing factors this year.</p>



<p>RELATED: <a href="https://www.fiercevideo.com/video/pluto-tv-claims-20m-monthly-active-users">Pluto TV claims 20M monthly active users</a></p>



<p>ViacomCBS said that its domestic streaming and video business – including subscription fees and advertising – brought in approximately $1.6 billion in revenue in 2019. The company anticipates that figure will grow between 35% and 40% in 2020 with “relatively modest, incremental operating expenses.”</p>



<p>ViacomCBS is plotting its streaming future in the wake of completing its merger in December. ViacomCBS seemed optimistic about 2020 but its fourth-quarter results got the newly combined company off to a rocky start. Consolidated revenue fell 3% and adjusted OIBDA fell 32%. The company reported a net loss from continuing operations of $273 million.</p>


</div>
      

                            <div class="keywords-topics">
    <strong>Read more on</strong>
    <div class="item-list--comma-list">
                                <a href="/topic/avod" hreflang="en">advertising-based video on demand (AVOD)</a>                                 <a href="/topic/svod" hreflang="und">subscription video on demand (SVOD)</a>                                 <a href="/topic/q4-2019" hreflang="en">Q4 2019</a>                                 <a href="/keyword/viacomcbs" hreflang="en">ViacomCBS</a>                                 <a href="/keyword/cbs-all-access" hreflang="und">CBS All Access</a>                                 <a href="/keyword/pluto-tv" hreflang="en">Pluto TV</a>        </div>

</div>
                    </div>
    </div>

</article>

  </div>


<div id="block-tektitegenericarticlebottomadblock" class="block block-tektite-generic-blocks block-tektite-generic-ad-article-bottom">
  
    
      <div id='article-bottom'>
    <div id='bottom-pos-12'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "1";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('bottom-pos-12');
                });
            });
        </script>
    </div>
</div>

  </div>
    <script type="text/javascript">
            var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/f47e8a26913fe728';
            new Image().src = ssaUrl;
            (function (d) {
                var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync';
                var iframe = d.createElement('iframe');
                (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;";
                iframe.src = "javascript:false";
                d.body.appendChild(iframe);
                var doc = iframe.contentWindow.document;
                doc.open().write('<body onload="window.location.href=\'' + syncUrl + '\'">');
                doc.close();
            })(document);
        </script>
  </div>


                <div class="region region-content-bottom">
    

<div class="views-element-container block block-views block-views-blocksuggested-content-suggested-content-block" id="block-views-block-suggested-content-suggested-content-block">
  
    
      <div><div class="list-group js-view-dom-id-78663b03270e29e7d514e47cd457e8e1fd086ba5196fd7932a2a442270f3ee12">
  
  
  

  
  
  

  
<h4 class="sub-heading">Suggested Articles</h4>

    
    <div class="card horizontal views-row">
        <div class="thumbnail ">
            <div class="views-field views-field-field-arc-article-thumbnail"><div class="field-content">  <a href="/operators/deeper-dive-inevitability-a-dish-network-directv-merger">  <picture>
            <img src="/s3/files/styles/content_well_thumb/s3/fiercevideo/1582230154/directvclouds.jpg/directvclouds.jpg?itok=z04Ume5V" alt="DirecTV clouds" title="DirecTV clouds" typeof="foaf:Image" />

  </picture>
</a>
</div></div>    </div>
<div class="content">
            <div class="views-field views-field-field-primary-taxonomy"><div class="field-content taxonomy"><a href="/cable/operators" hreflang="en">Operators</a></div></div>                <div class="views-field views-field-field-alternative-headline"><h2 class="field-content list-title"><a href="/operators/deeper-dive-inevitability-a-dish-network-directv-merger">Deeper Dive—The inevitability of a Dish Network-DirecTV merger</a></h2></div>                <div class="views-field views-field-field-introduction-teaser"><p class="field-content card-text">The U.S. satellite TV industry is crashing back down to earth.</p></div>                <div class="views-field views-field-nothing byline"><span class="field-content"><span>by</span> <a href="/author/ben-munson" hreflang="en">Ben Munson</a>  <time datetime="38Z">Feb 20, 2020 4:00pm</time>
</span></div>    </div>


    </div>
    
    <div class="card horizontal views-row">
        <div class="thumbnail ">
            <div class="views-field views-field-field-arc-article-thumbnail"><div class="field-content">  <a href="/video/hbo-max-lands-first-distribution-deal-youtube-tv">  <picture>
            <img src="https://qtxasset.com/styles/content_well_thumb/s3/fiercevideo/1582222172/hbo_max.jpg/hbo_max.jpg?F_iY3MPFjAXMYd3wQKG0AjoqaaBKNa0Z&amp;itok=50sUudst" alt="HBO Max" title="HBO Max" typeof="foaf:Image" />

  </picture>
</a>
</div></div>    </div>
<div class="content">
            <div class="views-field views-field-field-primary-taxonomy"><div class="field-content taxonomy"><a href="/video" hreflang="en">Video</a></div></div>                <div class="views-field views-field-field-alternative-headline"><h2 class="field-content list-title"><a href="/video/hbo-max-lands-first-distribution-deal-youtube-tv">HBO Max lands first distribution deal with YouTube TV</a></h2></div>                <div class="views-field views-field-field-introduction-teaser"><p class="field-content card-text">HBO Max has scored its first distribution deal through a new agreement with Google’s YouTube TV.</p></div>                <div class="views-field views-field-nothing byline"><span class="field-content"><span>by</span> <a href="/author/ben-munson" hreflang="en">Ben Munson</a>  <time datetime="19Z">Feb 20, 2020 1:08pm</time>
</span></div>    </div>


    </div>
    
    <div class="card horizontal views-row">
        <div class="thumbnail ">
            <div class="views-field views-field-field-arc-article-thumbnail"><div class="field-content">  <a href="/tech/nctc-imagine-strike-ip-video-ad-insertion-deal">  <picture>
            <img src="/s3/files/styles/content_well_thumb/s3/fiercevideo/1582216854/TVremote.jpg/TVremote.jpg?itok=VC8fIjNU" alt="TV watching" title="Tv watching with remote" typeof="foaf:Image" />

  </picture>
</a>
</div></div>    </div>
<div class="content">
            <div class="views-field views-field-field-primary-taxonomy"><div class="field-content taxonomy"><a href="/video/tech" hreflang="en">Tech</a></div></div>                <div class="views-field views-field-field-alternative-headline"><h2 class="field-content list-title"><a href="/tech/nctc-imagine-strike-ip-video-ad-insertion-deal">NCTC, Imagine strike IP video ad insertion deal</a></h2></div>                <div class="views-field views-field-field-introduction-teaser"><p class="field-content card-text">NCTC and Imagine Communications are working together on ad tech for broadcasters, content owners, MVPDs and virtual MVPDs.</p></div>                <div class="views-field views-field-nothing byline"><span class="field-content"><span>by</span> <a href="/author/ben-munson" hreflang="en">Ben Munson</a>  <time datetime="47Z">Feb 20, 2020 11:39am</time>
</span></div>    </div>


    </div>

    

  
  

  
  
</div>
</div>

  </div>

  </div>

          </div>

          <aside id="sidebar-second" role="complimentary">
        <section class="sidebar-container">
            <div class="region region-sidebar-second">
    

<div id="block-tektitegenericadsidebarblock" class="block block-tektite-ad-blocks block-tektite-generic-ad-sidebar">
  
    
      <div id='sidebar-ad-wrapper'>
    <div id='sidebar-ad'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "1";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('sidebar-ad');
                });
            });
        </script>
    </div>
</div>

  </div>


<div id="block-marketounifiedmultiformnewslettersignupblock" class="block block-tektite-generic-blocks block-marketo-multi-form-block">
  
    
      <div class="block block- card nl-signup-card mkto-block-wrapper">
        <div class="card-wrapper card-lg">
        <div class="card-content">
                        <h2>GET THE NEWSLETTER</h2>
            <div class="benefits-text">Subscribe to FierceVideo to get industry news and updates delivered to your inbox.</div>
        </div>

                    <div class="nl-form marketo-form-card mkto-multi-block-form" data-mkto-form-id="12995">
                <form  action="" method="post">
                    <div class="email">
                        <input type="email" name="subscriber-email" placeholder="Email" pattern=".{1,}" required/>
                    </div>
                    <div class="submit">
                        <label>
                                                        <input type="submit" value="Sign Up"/>
                            <!--<a class="button button-big">Sign Up</a>-->
                        </label>

                    </div>
                    <div class="checkbox">
                        <input type="checkbox" name="email-consent" id="email_consent" value="0" required />
                                                                                                            <label for="email_consent"> I acknowledge that I may receive emails from FierceVideo and on behalf of their trusted partners.</label>
                                                    
                                            </div>

                </form>
            </div>
            </div>
</div>

  </div>

  </div>


                      <div class="bottom">
                <div class="region region-sidebar-bottom">
    

<div id="block-tektitegenericadsidebarblock2" class="block block-tektite-ad-blocks block-tektite-generic-ad-sidebar2">
  
    
      <div id='sidebar-ad2-wrapper'>
    <div id='sidebar-ad2'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "1";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('sidebar-ad2');
                });
            });
        </script>
    </div>
</div>

  </div>


<div class="views-element-container block block-views block-views-blockauthor-block-1" id="block-views-block-author-block-1">
  
      <h2 class="block-title">About the Author</h2>
    
      <div><div class="js-view-dom-id-ecdd5c5d7c87da17e5b617b470773ef3fd8abdb90e99a39770e3e4223069e8e9">
  
  
  

  
  
  

      <div class="views-row"><div class="views-field views-field-field-author-image"><div class="field-content">  <a href="/author/ben-munson" hreflang="en"><img src="https://qtxasset.com/field/image/Ben%20Munson%20headshot_1.jpg?QdTxIgK3E_0hV7_ziBwMEWIVD3CFcE61" width="250" height="250" alt="Ben Munson - Headshot" typeof="foaf:Image" />
</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><div class="author-block-info">
<div class="title"><a href="/author/ben-munson" hreflang="en">Ben Munson</a></div>
<div class="job">Editor</div>
<div class="email"><a href="/cdn-cgi/l/email-protection#593b342c372a3637193f303c2b3a3c34382b323c2d2a773a3634"><span class="__cf_email__" data-cfemail="86e4ebf3e8f5e9e8c6e0efe3f4e5e3ebe7f4ede3f2f5a8e5e9eb">[email&#160;protected]</span></a></div>
<div class="twitter"><a href="https://twitter.com/fiercebrdcstng" target="_blank">https://twitter.com/fiercebrdcstng</a></div>
<div class="linkedin"></div>
<div class="facebook"></div>
<div class="instagram"></div>
</div></span></div></div>

    

  
  

  
  
</div>
</div>

  </div>


<div id="block-tektitegenericadhouseblock" class="block block-tektite-generic-blocks block-tektite-generic-ad-house">
  
    
      <div id='sidebar-ad3-wrapper'>
    <div id='sidebar-ad3'>
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "1";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('sidebar-ad3');
                });
            });
        </script>
    </div>
</div>

  </div>

  </div>

            </div>
                  </section>
      </aside>
      </main>

  
  
</div>

  <footer id="footer" role="contentinfo">
        <div class="region region-footer">
    

<div id="block-tektitefooterblock" class="block block-tektite-generic-blocks block-generic-footer-block">
  
    
      <div class="wrapper">
    <div id="questex" class="footer-info">
        <div class="footer-logo">
            <a class="logo" href="http://questex.com">
                <img alt="" src="/themes/custom/tektite/assets/images/footer-questex.svg"/>
            </a>
        </div>
        <div class="wrapper">

            <ul class="footer-menu">
                                    
                        <li class="menu-item--expanded"><a href="">GENERAL</a>

                                                    <ul class="sub-menu">
                                
                                    <li class="menu-item"><a href="/">Home</a></li>

                                
                                    <li class="menu-item"><a href="https://www.questex.com/privacy-policy">Privacy</a></li>

                                
                                    <li class="menu-item"><a href="https://www.questex.com/terms-of-use">Terms of Use</a></li>

                                
                                    <li class="menu-item"><a href="/rss-feeds">RSS</a></li>

                                                            </ul>
                                                </li>
                    
                        <li class="menu-item--expanded"><a href="">CONTACT</a>

                                                    <ul class="sub-menu">
                                
                                    <li class="menu-item"><a href="/advertise-us">Advertise</a></li>

                                
                                    <li class="menu-item"><a href="/about-us">About Us</a></li>

                                                            </ul>
                                                </li>
                    
                        <li class="menu-item--expanded"><a href="">NEWSLETTERS</a>

                                                    <ul class="sub-menu">
                                
                                    <li class="menu-item"><a href="https://pages.questexweb.com/FierceCable-Newsletter-Signup.html">Subscribe</a></li>

                                
                                    <li class="menu-item"><a href="https://pages.questexweb.com/Manage-Subscriptions_Manage-Your-Subscriptions.html?_ga=1.138251120.1944058679.1465391333">Manage Subscriptions</a></li>

                                                            </ul>
                                                </li>
                                                    
                <li class="social menu-item--expanded"><a>Connect</a>

                    <ul class="social-menu">
                        
                                                                    <li>
                                        <a href="https://www.linkedin.com/groups/8158264/profile">
                                            <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                                                 viewBox="0 0 18.9 18.9" style="enable-background:new 0 0 18.9 18.9;" xml:space="preserve">
                                                        <path class="st0" d="M17.1,0H1.8C0.8,0,0,0.8,0,1.8v15.4c0,1,0.8,1.8,1.8,1.8h15.4c1,0,1.8-0.8,1.8-1.8V1.8C18.9,0.8,18.1,0,17.1,0z
             M7.1,15.4H4.7V7.1h2.4V15.4z M5.9,5.9c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2s1.2,0.5,1.2,1.2S6.6,5.9,5.9,5.9z M15.4,15.4H13
            v-4.7c0-0.7-0.5-1.2-1.2-1.2c-0.7,0-1.2,0.5-1.2,1.2v4.7H8.3V7.1h2.4v1.5c0.5-0.7,1.2-1.5,2.1-1.5c1.5,0,2.7,1.3,2.7,3V15.4z"/>
        </svg>
                                        </a>
                                    </li>

                                                        
                                                                    <li>
                                        <a href="https://www.facebook.com/fiercevideo/">
                                            <svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="18.9" height="18.9" viewBox="0 0 18.9 18.9"><path class="st0" d="M18.9 1v16.8c0 .6-.5 1-1 1H13v-7.3h2.4l.4-2.8H13V6.9c0-.8.2-1.4 1.4-1.4h1.5V3c-.3 0-1.2-.1-2.2-.1-2.2 0-3.7 1.3-3.7 3.8v2.1H7.6v2.8h2.5v7.3H1c-.6 0-1-.5-1-1V1c0-.6.5-1 1-1h16.8c.6 0 1.1.5 1.1 1z"/></svg>
                                        </a>
                                    </li>

                                                        
                                                                    <li>
                                        <a href="https://twitter.com/Fierce__Video">
                                            <svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="19.4" height="15.7" viewBox="0 0 19.4 15.7"><path class="st0" d="M17.4 3.9v.5c0 5.2-4 11.3-11.3 11.3-2.2 0-4.3-.7-6.1-1.8h1c1.9 0 3.6-.6 4.9-1.7-1.7 0-3.2-1.2-3.7-2.8.2 0 .5.1.7.1.4 0 .7 0 1-.1C2.1 9 .7 7.4.7 5.5c.6.3 1.2.5 1.9.5C1.5 5.3.8 4.1.8 2.7c0-.7.2-1.4.5-2 2 2.4 4.9 4 8.2 4.2 0-.3-.1-.6-.1-.9 0-2.2 1.8-4 4-4 1.1 0 2.2.5 2.9 1.3.9-.2 1.8-.5 2.5-1-.3.9-.9 1.7-1.7 2.2.8-.1 1.6-.3 2.3-.6-.6.8-1.3 1.5-2 2z"/></svg>

                                        </a>
                                    </li>

                                                                            </ul>

                </li>

                            </ul>



        </div>

    </div>
</div>

<div class="footer-message">
    <div class="wrapper">
      <p class="left">
          <span>© 2020 Questex LLC. All rights reserved.
                            3 Speen Street, Suite 300, Framingham, MA 01701</span>
                </p>
      <p class="right">
          <span>Reproduction in whole or part is prohibited.</span>
      </p>
    </div>

</div>

  </div>


<div id="block-bottomstickyad" class="block block-tektite-ad-blocks block-tektite-generic-ad-bottom-sticky">
  
    
      <div id='bottom-sticky-wrapper'>
    <div id='bottom-sticky'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                                        return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                                        return;
                }

                googletag.cmd.push(function () {
                    googletag.display('bottom-sticky');
                });
            });
        </script>
    </div>
</div>

  </div>

  </div>

  </footer>

  </div>

      <div id="parsely-root" class="hidden"><span id="parsely-cfg" data-parsely-site="fiercevideo.com"></span></div>
    </div>

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/170831","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"addtoany\/addtoany,core\/html5shiv,core\/picturefill,parsely\/parsely-include,qtx_audience\/audienceGeneral,qtx_audience\/ga_gpt,qtx_audience\/library_blueconic,system\/base,tektite\/ads-js,tektite\/article-book-navigation,tektite\/article-social-share,tektite\/global-css,tektite\/global-js,tektite\/search-feature,tektite\/webfont.js,tektite_fierce\/GTMscripts,tektite_fierce\/fonts-js,tektite_fierce\/override-css,tektite_fierce\/override-js,tektite_generic_blocks\/marketo-multi-form-handling,views\/views.module","theme":"tektite_fierce","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true},"parsely":{"parsely-include":{"apikey":"fiercevideo.com"}},"basePath":"www.fiercevideo.com","tektite":{"marketo":{"marketo_munchkin_id":"294-MQF-056","marketo_nlsignup_sidebar_form_id":""}},"tektite_fierce":{"gtm_key":"GTM-MFSVPVQ","marketo_id":"12995"},"r":{"route":{"query":[],"parameters":{"node":"170831"}},"page":{"isSection":false,"isFrontPage":false,"homepageTermId":"11","heroFormat":null}},"user":{"uid":0,"permissionsHash":"6cf48841968c5b2b5aac9d0bcc2138e0dd103c6bf2f3dd8da09156d57dad7666"}}</script>
<script src="/sites/fiercevideo/files/js/js_EmZeXJHpdU4he7YNt0-FW7Pn-0kXZ-t8foo5nFjyFQk.js"></script>
<script src="/sites/fiercevideo/files/js/js_eJrrbot5nghot36lxpWgiqrXl2jOSCsvcePARo8h6v8.js"></script>
<script src="//static.addtoany.com/menu/page.js" async></script>
<script src="/sites/fiercevideo/files/js/js_gNNlMm43Tsd6ZhiT218BHcwkScPFcSwaBIlXcO8cB9w.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js" async></script>
<script src="/sites/fiercevideo/files/js/js_6txShFh2kqJNyQ8zIiSXaxbK3dpMeRh5Z0PsEAh7qp8.js" defer></script>
<script src="//app-sj10.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="/sites/fiercevideo/files/js/js_FxugiXUcve81HRMs_lOr8SUytx8FDsB3Mg9ge7siENo.js"></script>


  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"44925d6b58","applicationID":"51794171","transactionName":"NFBaMhZVDRIHABUPCg0aeQUQXQwPSScTExUCWWQHEUAMEgcVBDkDDEdVOiJbEQw6IhQSChBUTgMiWxEMJBYICgEGRxVYFlENBQMRMQoEAFBQCQhQBhMgDBMLJABBUQkK","queueTime":0,"applicationTime":396,"atts":"GBdZRF5PHhw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
